new user

new user

Postby cowanmjd » Mon Mar 04, 2019 9:14 pm

I am a new user and am trying to email my first report. Cannot get the email to show the send button hilighted to activae. What am I not doing?
cowanmjd
 
Posts: 1
Joined: Mon Mar 04, 2019 9:08 pm

Re: new user

Postby Silverware » Tue Mar 05, 2019 8:20 pm

I think I also received an email from you regarding this but I will post my response here too just in case.

Please try this. Try to email your report again and go into the Email screen within our app’s Email screen (not the one where you address the email but the one where you set your options for the report). Once there, scroll down to the bottom and turn off Include Photo Receipts. If you can then email the report then the email is too big with all the attached photos. As you might know, email services limit the maximum size of an email to 20 (or there about) megabytes. An email can easily get that big with attachments like photos.

SO, if you are able to create the report without photos then you do indeed need to use another method other than email. What you could do is use the Export option to iCloud option instead. But first go into the Prefs screen within our app and set the Export Services preference to iCloud. Then Export your report by choosing Export from the Options menu instead of Email. Then you can access the report and photos from within iCloud Drive (sign into iCloud.com from within your desktop browser, go into iCloud Drive, go into the XpenseTracker folder and there you will see a folder with the same name as your log’s name). Then you can download the report and any images from there.

-Scott
Silverware
Site Admin
 
Posts: 1064
Joined: Sun Apr 12, 2009 5:05 pm


Return to XpenseTracker / BizXpenseTracker

Who is online

Users browsing this forum: No registered users and 8 guests

cron