Photos not appearing as attachments

Photos not appearing as attachments

Postby MikeHalpin » Tue Mar 06, 2018 6:59 pm

When I email a log, the photo receipts are appearing in the body of the email. I would like them to be attachments only. This is a recent occurrence, they have always been attachments. What is the fix? Equipment is an iPhone 6.
MikeHalpin
 
Posts: 1
Joined: Tue Mar 06, 2018 12:58 pm

Re: Photos not appearing as attachments

Postby Silverware » Thu Mar 08, 2018 5:01 pm

Mike,

If you are emailing a PDF report and you are seeing the photo receipts included at the end of the single PDF file, the next time you create the report scroll down to the bottom of the Email screen where you will find various options for the Photo Receipts. One option is to incude the photos at the end of the report. If you turn that off then the photo receiptos will be included in a spearate PDF file.

-Scott (app author)
Silverware
Site Admin
 
Posts: 1047
Joined: Sun Apr 12, 2009 5:05 pm

Re: Photos not appearing as attachments

Postby Miltenberger » Wed Nov 28, 2018 2:54 pm

Is there a way to set this to perform the same option every time without manually setting the option again every time, Scott?
Miltenberger
 
Posts: 1
Joined: Mon Nov 26, 2018 9:40 am

Re: Photos not appearing as attachments

Postby Silverware » Thu Nov 29, 2018 4:07 pm

The "Include Photos after Report" setting is a global setting to the app. I just checked and from what I can see it saves that preference. So it should be respected whenever you go to create a report.

Let me know precisely what you are experiencing so I can investigate this further if necessary.

-Scott
Silverware
Site Admin
 
Posts: 1047
Joined: Sun Apr 12, 2009 5:05 pm


Return to XpenseTracker / BizXpenseTracker

Who is online

Users browsing this forum: No registered users and 1 guest

cron